[mfcembed] View source opens blank window

VERIFIED DUPLICATE of bug 189230

Status

()

--
critical
VERIFIED DUPLICATE of bug 189230
16 years ago
16 years ago

People

(Reporter: tracy, Assigned: adamlock)

Tracking

({regression, smoketest})

Trunk
x86
Windows 2000
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
seen on mfcembed 2003-03-05-04-trunk

-browse any page
-Click View | Page Source

tested results:  blank window opens with a popup alert saying "view-source is
not a registered protocol."

expected results:  The page source is displayed.

Comment 1

16 years ago
hmmm... this is OLD, and should not be a blocker. I'll bet you this hasn't
worked in MFCEmbed in over a month.

Comment 2

16 years ago
I should add that this was due to us moving view-source into necko2 and removing
necko2 from the embedding builds. there is a similar bug for PPEmbed, but we've
never held the tree closed for that.

Comment 3

16 years ago
Thanks for the info Alec. I am fine downgrading this if you think that is the
right thing to do. We don't understand why we are smoketesting this then...I
mean it's in the test, it fails, and there's no workaround...this is the
definition of a smoketest blocker. Maybe we need to re-visit the test suite and
pull this one out? 
Severity: blocker → critical
(Assignee)

Comment 4

16 years ago
Duping against bug 189230.



*** This bug has been marked as a duplicate of 189230 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
verified dupe....i normally test the gre version.  not the .zip version, which
is where i tested this today.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.