Mozilla refreshes back and forth between two urls (netzero.net)

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Barry Gauthier, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

I copied this location while in IE and wanted to add it to my Mozilla bookmarks.
 When I pasted it into Mozilla and hit enter, the site just kept flashing.  I
pasted the link into Netscape 7.0 and it works fine.  I downloaded the Mozilla
1.3b because I had this problem with 1.3a.

Reproducible: Always

Steps to Reproduce:
1. Go to this web site: 
ttp://www.netzero.net/contact/brand.html?next=http://www.netzero.net/support/email/mail-cap.html
2.
3.

Actual Results:  
Mozilla goes bonkers.

Expected Results:  
Page should load.

Comment 1

16 years ago
WFM Win2k 2003030408
Do you had the same problem with 1.3a ?
1.3b can cause such hangs on win98 (bug 192294)

Comment 3

16 years ago
invalid. only happens if netzero.net is blocked from setting/reading
cookie
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Summary: Mozilla locks up. → Mozilla refreshes back and forth between two urls (netzero.net)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.