Extraneous Session text loaded above page.

RESOLVED DUPLICATE of bug 195746

Status

()

Core
Networking: HTTP
RESOLVED DUPLICATE of bug 195746
16 years ago
16 years ago

People

(Reporter: u59231, Assigned: Darin Fisher)

Tracking

Trunk
mozilla1.4alpha
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pipelining?], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a; MultiZilla v1.3.1 (a)) Gecko/20030304
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a; MultiZilla v1.3.1 (a)) Gecko/20030304

When I load this page I get a list of various session data evidenced by the
"Cache Control" statement where the start of the page is.

Reproducible: Sometimes

Steps to Reproduce:
1.I load the Gamespot page.
2.Click on News
3.(The execption to this is if I refresh the page.)

Actual Results:  
The session data appears at the top of the page.

Expected Results:  
The session data shouldn't have appeared.

I have a picture of what is happening but there doesn't seem to be a place to
attach it.  If you want it e-mail me.
(Reporter)

Comment 1

16 years ago
Created attachment 116345 [details]
An Image of what I'm talking about....
-> Networking:http (wfm with win2k 20030303..)
Assignee: asa → darin
Component: Browser-General → Networking: HTTP
QA Contact: asa → httpqa

Comment 3

16 years ago
WORKSFORME, build 2003030508, Win98SE.  Pipelining is OFF (taking a wild guess
at possible cause)
(Assignee)

Comment 4

16 years ago
seen similar bugs lately having to do with pipelining being enabled.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Whiteboard: [pipelining?]
Target Milestone: --- → mozilla1.4alpha
(Assignee)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 195746 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.