toolbar / mail preferences reset

RESOLVED WONTFIX

Status

SeaMonkey
General
RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: mattg, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

randomly (it seems) after exiting Moz (and quick start), and restarting moz, it
"forgets" certain configurations i have set.  sidebar appears, window position
is reset.  Also in mail this happens:  column display (thread, subject, sender,
size) all appear again even though they are not supposed to all be shown.  

Reproducible: Didn't try

Steps to Reproduce:
1. close moz, mail, then quickstart
2. reopen mail or browser
3.




no theme, quickstart is enabled, some odd google toolbar that i usually have
disabled starts appearing.  can't uninstall two java installations (but this is
unrelated)

Comment 1

16 years ago
Mattg, the build of Mozilla you are using is quite old.  Can you reproduce this
bug using a newer build, like 1.3b or later?
(Reporter)

Comment 2

16 years ago
old or not, i'd like to get verification that this is indeed a bug.  has this
type of thing been reported before?  if it has been corrected in a later version
of moz, then i'll just close this bug ticket and wait for the next stable release.  

if it indeed has been fixed, then i'll be more than happy to fix it by
downloading 1.3b to get rid of this annoyance.

regards.

Comment 3

16 years ago
Yes, this sort of thing has been reported before (a bug query would have
revealed that). In particular bug 186923 mentions this behaviour, but since it
occurs at random, it's hard to be sure this is a duplicate.

We don't know if the issue has been fixed inadvertantly, that's why we request
people use the latest release when logging bugs.
(Reporter)

Comment 4

16 years ago
it isn't much like 186923, and i indeed encountered that in my handful of
queries.  my profiles and bookmarks and mail settings still come up.  

i'll drop the bug at your request though.  hopefully it was fixed in the new
releases.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.