print operation hangs when printing a web page

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Russell Murphy, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

For example, I pulled a UPS Ship label and attempted to print it but print
operation hangs.  In all instances, I recovered my task by:  saving the page to
a local directory, closing Mozilla, launching IE 5, opening the file and
printing the page.  Note that this was not a problem with version 1.2.1 running
under WinXP.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Is this still happening with a new build? Can you attach a testcase or an URL?
Summary: print operation hangs when printing a web page → print operation hangs when printing a web page

Comment 2

14 years ago
Does this happen with all pages you try to print?  Or can you give us the
specific URL (address) of a site on which the problem occurs?  If you do not
respond in a week, I will close this bug report as Works For Me (WFM). 

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.