ctrl-click on link in personal toolbar should open link in new tab if set in preferences

VERIFIED DUPLICATE of bug 59132

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 59132
15 years ago
13 years ago

People

(Reporter: Mappy, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Ctrl-click on a link in the personal toolbar, or even on the 'home'-button,
should open the link in a new tab, if this option is set in the preferences.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Duplicate of bug 59132.

Ctrl is modifier key, isn't it ?

Please, reopen this bug if I am wrong.

*** This bug has been marked as a duplicate of 59132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.