Closed Bug 196176 Opened 17 years ago Closed 12 years ago

msn.com - Service and Repair page blocks Mozilla Mac userAgent

Categories

(Tech Evangelism Graveyard :: English US, defect, P2)

PowerPC
macOS
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: francis.uy, Unassigned)

References

()

Details

(Keywords: top100, top500)

Attempting to access this page instead redirects Mozilla to
http://autos.msn.com/everyday/unsupported.aspx with the message: " Feature
Unavailable	
  	This feature of MSN Autos is unavailable via this Web browser. "
Starting at http://autos.msn.com, I am able to get to this page by clicking
Service and Repair.

Tested with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

I am also able to get to it with Netscape 7.

Using Mozilla I was able to search for a repair location also.

Marking invalid. Please add further details if you wish such as your build ua
string.
Status: NEW → RESOLVED
Closed: 17 years ago
Priority: -- → P2
Resolution: --- → INVALID
Both Mozilla 2003030611 OSX and Camino 0.7 are sent to the Unsupported page. I
allowed all MSN cookies just to be sure.
Status: RESOLVED → REOPENED
OS: All → MacOS X
Hardware: All → Macintosh
Resolution: INVALID → ---
wfm in ns 7.02 and mozilla 1.4a 20030307 on win2k. changing the ua in ns 7.02 to
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130 gets me
to the unsupported foo.

Yay Frankie!
tech evang june 2003 reorg
Assignee: susiew → english-us
Status: REOPENED → NEW
QA Contact: zach → english-us
Summary: autos.msn.com - service and repair page blocks Mozilla → msn.com - service and repair page blocks Mozilla
Keywords: top100
Fixed?  At least, this seems to work for me with Mozilla 1.6.
RafG, are you using MacOS? The page also blocks Mac Netscape 7 and Safari.

p.s: "Mozilla/5.0 (Mac Gecko)" is blocked, but "Mozilla/5.0 (MSIE sucks; use
Mozilla Mac Gecko instead; Macintosh OS X rules)" is not.
Summary: msn.com - service and repair page blocks Mozilla → msn.com - Service and Repair page blocks Mozilla Mac userAgent
Okay, I'm an idiot.  I was NOT using MacOS and somehow seem to have missed that
this bug was Mac-only.  Apologies for the useless comment.
Keywords: top500
It wouldn't surprise me in the least if this was still a problem, but the URL given is 404. Anyone have a new link for it? I couldn't find anything in a few minutes of digging around.
autos.msn.com has been completely redesigned, problem cannot be reproduced.
Status: NEW → RESOLVED
Closed: 17 years ago12 years ago
Resolution: --- → FIXED
Verified. If anyone has further issues with this site, please open a new bug.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.