crash when copy bookmark folder to itself

RESOLVED DUPLICATE of bug 97424

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 97424
16 years ago
14 years ago

People

(Reporter: Oscar Marquez, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; H010818; T312461)
Build Identifier: 

crash when copy bookmark folder to itself

I did it by mistake but anybody can make this mistake too, Mozilla Browser 
should not allow this to happen.

Regards

Reproducible: Always

Steps to Reproduce:
1.copy bookmark folder to itself
2.paste to itself
3.restart Mozilla

Actual Results:  
CRASH! Bookmark file grows like crazy

Expected Results:  
Mozilla Browser should not allow to copy bookmark folder to itself. 
Message error.

I lost some the bookmark folder when trying to fix the bookmark file.

Comment 1

16 years ago
Always include the build id when loggin a bug.  This may have been fixed in a
new build.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 97424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.