Clicking on the browser button on the component bar should allow you to open tabbed window

RESOLVED INVALID

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: JongAm Park, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

For consistency, clicking on the browser icon on the component bar
should allow opening tabbed window.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
*** Bug 196201 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
huh? can you please try to explain what this means?
pictures might help. details flow analysis describing steps to reproduce esp wrt
actual/requested results might help.

Comment 3

15 years ago
Why? Why not the New Tab button, ctrl+T? There's a new tab button alreay, there
should be a new window also.

Comment 4

15 years ago
Another comment on why not. The componenet bar is used to open Mail, Address
Book, IRC, Calendar, Composer each in a different window. You can also toggle
between windows with the componenet bar. It should never be a tab loading thingy

Comment 5

14 years ago
*** Bug 153131 has been marked as a duplicate of this bug. ***

Comment 6

14 years ago
no detail from reporter (JongAm P.) on what this bug is about -> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.