Status

()

Bugzilla
Email Notifications
RESOLVED INVALID
16 years ago
6 years ago

People

(Reporter: Evgeny, Assigned: preed)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.77 [en] (X11; U; Linux 2.4.19 i686)
Build Identifier: 

It don't send email about user actions.

I belive, that problem is in  "-ODeliveryMode=deferred" option for sendmail

from "apache/logs/error_log":

sendmail: illegal option -- O
sendmail: usage: sendmail [ -t ] [ -fsender ] [ -Fname ] [ -bp ] [ -bs ] [ arg
... ]                                                

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Quick solution:  'sendmailnow' is 'on'
And this is reported as a bug why?

You solved it exactly the way the docs tell you to. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

16 years ago
Watch bug 84876 for the solution to this "bug."
(Assignee)

Comment 3

16 years ago
*** Bug 196293 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.