CC: field gets truncated

VERIFIED WORKSFORME

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED WORKSFORME
18 years ago
5 years ago

People

(Reporter: Simon Fraser, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Load bug 17325. Notice how the last email address in the CC field is truncated
(missing @netscape.com). Every time I try to submit a change to this bug, I get
an error saying that 'sfraser' is not a valid username.

When I correct that and resubmit, I then get the 'Mid-air collision detected'
page.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 1

18 years ago
I can't reproduce this.  I seem to remember some discussion somewhere that this
was a browser bug, and Mac-only or something like that.
Verif this is a browser bug.  Bug #42851 should now work around this anyway.
Status: RESOLVED → VERIFIED
QA Contact: matty
I'll add my own verification and note which browser it is (for anyone else who 
runs into this).

This is a bug in Netscape Communicator 4.7 on the Mac.  Single-line text input 
boxes appear to be limited to 1024 characters.  If it goes over that, it gets 
truncated.  As far as the CC list goes, this is irrelevant now as it's handled in 
a list box instead of a single-line text input.

FWIW, iCab 2.0 (Mac) has the same bug.
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.