Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 192294
15 years ago
13 years ago

People

(Reporter: Paul Antonucci, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Was using 1.3b, have reverted to 1.3a

1.3b has been freezing up often, sometines A-C-D shuts it, sometimes computer
freezes, requiring a re-boot. No big deal web pages, sometimes it will freeze
after only a few sites. Finally gave up and went back to 1.3a, hit as many pages
as I could, as fast as I could----NO FREEZE UP.

Reproducible: Sometimes

Steps to Reproduce:
1. Run of the mill web use
2. sometimes it would freeze after just a few sites
3.

Actual Results:  
Had to A-C-D and End Task an unresponsive Mozilla  OR
A-C-D to reboot, occasionally got no response from multiple 
A-C-D and had to hit re-set button.


Expected Results:  
Should have just continued to work
Seldom see a Talkback.

went back to 1.3a and it is fine.
(Reporter)

Comment 1

15 years ago
This was supposed to be about Navigator and I see I have submitted it as
Mail/News, sorry.

Comment 2

15 years ago
1.3b freezes under win98, that was hidden in the release notes, bug 192294.
Bug was fixed with Build ID 2003021304.
You could either wait for 1.3, or download a current nightly, 1.3 or trunk = 1.4a.

Comment 3

15 years ago
See bug 192294 comment 35 for a workaround.

*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.