Should allow auto-accept of session cookies.

RESOLVED DUPLICATE of bug 53354

Status

()

Core
Networking: Cookies
--
enhancement
RESOLVED DUPLICATE of bug 53354
15 years ago
15 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030306
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030306

Cookie setting now has no option to auto-accept session cookies. I think it is a
necessary feature.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
.

Expected Results:  
.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 53354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.