credit-factor.com - Browser closes itself

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: links, Assigned: arun)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 Netscape

When the page is loading in netscape it closes itself at the end of loading

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Run the website
2.
3.

Actual Results:  
it closes itself at the end of loading

Expected Results:  
Stay open

Comment 1

16 years ago
Ruslan, I could not reproduce this with NS 7.02 or Mozilla 1.2.1 or 1.4a
20030307 on windows 2000.

Your report does not contain enough information to be truly helpful. Did a
single browser window close or did the browser crash? Were you running a
talkback enabled build? Did you see the talkback report or any other indication
that the program crashed? 

Also, Bugzilla is primarily for reporting problems with Mozilla and not for
Netscape products. However if you had encountered a problem with Netscape 7.02
or Mozilla 1.0.2 upon which it is based, it would have been appropriate to file
a bug.

I am marking this works for me. If you can reproduce it please reopen this bug
and provide the exact original user agent of the browser that encountered the
problem as well as a report if the same behavior occurs in a recent Mozilla
build and some indication of whether this was a crash or simply a window closing..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: Browser closes itself → credit-factor.com - Browser closes itself

Comment 2

15 years ago
Moving to new component
Component: US Banks → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.