cde.ca.gov - Page does not display text lists; only the associated scrollbars

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: mneilly, Unassigned)

Tracking

Details

(Whiteboard: [bug248549fixed], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

The above mentioned CDE web page works in Explorer
but in Mozilla I only see a partial page in yellow.
The scrollbars for the selection lists are shown 
but there is no text box....

Reproducible: Always

Steps to Reproduce:
1. Visit www.cde.ca.gov/schooldir with Mozilla and Explorer
2. Notice in Mozilla that elements are missing
3. 

Actual Results:  
Missing text boxes

Expected Results:  
Display text boxes alongside the scrollbars

Comment 1

16 years ago
Javascript error message i'm getting on page load is:

Error: document.all has no properties
Source File: http://www.cde.ca.gov/schooldir/
Line: 13

Looks like there's a warning message that blankets the page that supposed only
last while this huge page is loading and then turned off when loading is done,
but the code to hide the message is IE specific...

function body_on_load() should account for borwsers that support
document.getElementByID().

That the scrollers poke through this layer is a mozilla bug/UI issue but I'm
pretty sure theres a bug filed on that somewhere already.

-> All/All, Confirming and over to Evangelism
Assignee: form → doron
Status: UNCONFIRMED → NEW
Component: Layout: Form Controls → US Edu
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: desale → evang-obsolete
Hardware: PC → All
Version: Trunk → unspecified

Comment 2

16 years ago
Also forgot to mention... Apple's Safari also fails to hide the loading message

Comment 3

16 years ago
-> evang500
Keywords: evang500

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Component: US Edu → English US
QA Contact: z-caillon-obsolete2 → english-us

Updated

16 years ago
Summary: Page does not display text lists; only the associated scrollbars → cde.ca.gov - Page does not display text lists; only the associated scrollbars

Comment 5

15 years ago
en other
Assignee: english-us → english-other
Component: English US → English Other
QA Contact: english-us → english-other
404
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.