Closed Bug 196366 Opened 17 years ago Closed 16 years ago

Menu on the left side is unavailable, "unclickable" you could say

Categories

(SeaMonkey :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 102695

People

(Reporter: skickahit10, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Tou can't click on any of the menuitems on the left side.
You can in IE though...

Reproducible: Always

Steps to Reproduce:
1.Go there
2.Try to click any menuitem
3.

Actual Results:  
Nothing

Expected Results:  
Go to a new page
Perhaps is it the same bug as bug no. 102695
(http://bugzilla.mozilla.org/show_bug.cgi?id=102695)
just so you know you don't have to deal w/ the horrible, bloated,
messy, silly FrontPage code, I am making a testcase for this...
this silly code:

<div id=sBar style="LEFT: 5; FLOAT: right; WIDTH: 107; POSITION: absolute; TOP:
127; HEIGHT: 642" noWrap>  
  <span>
        
        </p>
        </span><br>
    </div>

reporter, please either resolve this bug as duplicate of bug 102695
or change product from browser to Tech Evangelism (where a person
will contact the Web monster to fix the prob.)
Why, has it been made clear that that's the case?
probably, <div id=sBar ...> completely overlaps the menu

http://ofp.axlegames.com/main.php?topic=contactus works. I've contacted
the Webmaster about this issue

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.