advanced account settings dialogue problems after adding new account

VERIFIED DUPLICATE of bug 178484

Status

VERIFIED DUPLICATE of bug 178484
16 years ago
14 years ago

People

(Reporter: O.Ginter, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

1.
adding mail accounts with its own SMTP entry 
leads non visible pull down list entries in the
advanced account settings dialogue´s smtp servers list
The outgoing server (SMTP) dialogue page of the 
mail&news group acc. settings window will list 
several entries of the default SMPT-server entry
2. 
The advanced outgoing server (SMTP) dialog should support
double click in the server list as Edit Button event


Reproducible: Always

Steps to Reproduce:
1.add any new e-mail account
2.see an dditional entry of the default smtp server
3.check for emty pull down list items int the advanced account settings dialogue

Actual Results:  
additional entry of the default smtp server 
in the "advanced outgoing server (SMTP) settings" dialogue

Expected Results:  
no additional entry after adding any account but the default

The information as well as alert dialogue boxes do not support
the standard/default key strokes ENTER or ESC.
It could be a solved by set focus on the mutually default button to press.
Actually the inconvinient mouse click is often the only way to proceed...

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Ups, marked as dupe of wrong bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 178484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.