If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Composer adds extra lines and spaces incrementally when I save a file

RESOLVED DUPLICATE of bug 97278

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 97278
15 years ago
13 years ago

People

(Reporter: Roy Mathew, Assigned: asa)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Each time I save a file in composer, extra lines and spaces get added,
especially between the meta tags. (with each save, the lines between meta tags
increases.)
It also adds lines elsewhere and <br> tags before</body>. The problem is that it
keeps on multiplying with each save. (Setting: Retain orginal source formating.)

It would be nice if composer would display the linked address at the bottom of
the window on mouse over as in Netscape 4.7 so that links could be easily verified. 

Reproducible: Always

Steps to Reproduce:
1.Get http://www.cyberjournalist.org.in/links.html
2.Open in composer, make some changes.
3. Save and save again.

Actual Results:  
Distance between meta tags increases.
<br>s get added before </body> tagh

Expected Results:  
Leave the code unchanged except for the actual changes made.


This problem occurs with Netscape 7.x also.
But not with N 4.7
*** Bug 196412 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Blocks: 174361

Comment 2

15 years ago
Since I've just added this bug to the meta bug #174361, I should mark this as
New. However, I may yet change it to a dup.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

15 years ago
Well, it seems that the bug has much to do with switching between the source and
normal view rather than saving.

Comment 4

15 years ago
As per comment #3, marking as dup of Bug #97278

*** This bug has been marked as a duplicate of 97278 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.