calendar can not work with mozilla sea 20030301 late version

VERIFIED FIXED

Status

P1
blocker
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: 13964001012, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

sea 20030301 late version  wile not start or calendar not start

Reproducible: Always

Steps to Reproduce:
1.install sea 20030307
2.install calendar
3.start mozilla

Actual Results:  
crash

Expected Results:  
good

Comment 1

16 years ago
*** Bug 196808 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 198393 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
*** Bug 193463 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
*** Bug 196793 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
*** Bug 196231 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
Mostafa and I will look into this.
Assignee: mikep → mostafah
Severity: normal → blocker
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P1

Comment 7

16 years ago
FYI: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030321
still exhibits this bug.

XPI Installation ends with Success, Quit-Mozilla incurrs an error but no
Feedback Agent, Restart-Mozilla is OK but trying to run Calendar gets the ICAL
installation complaint and displays a blank calendar instead of my existing data
or subscriptions.

Comment 8

16 years ago
This should be fixed with the XPIs that are available now.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

16 years ago
I user sea 2003032408 version but can't install calendar show:"not a valid
install package"
(Reporter)

Comment 10

16 years ago
if install 1.3 and calendar ,then update to sea 2003032408,the calendar is ok.

Comment 11

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030322

Calendar from today(03/24)'s Calendar page "1.2,1.3,1.4 trunk builds" xpi.

Same "ICAL Not Registered" failure

REQUEST REOPEN

Comment 12

16 years ago
I have to say that the new Calendar build is working fine for me with build
2003032416 on Win2K SP3.
(Reporter)

Comment 13

16 years ago
i test 20030325 and 20030329 no this problom.
Status: RESOLVED → CLOSED

Comment 14

16 years ago
Bugs do not get closed.  Their end of line is Verified.
Status: CLOSED → REOPENED
Resolution: FIXED → ---

Comment 15

16 years ago
r
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 16

16 years ago
v
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.