bbc news ticker in the wrong places

VERIFIED DUPLICATE of bug 162134

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 162134
16 years ago
14 years ago

People

(Reporter: Bjarne D Mathiesen, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---
Bug Flags:
blocking1.3 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; da-DK; rv:1.4a; MultiZilla v1.3.1 (h)) Gecko/20030306
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; da-DK; rv:1.4a; MultiZilla v1.3.1 (h)) Gecko/20030306

1) if you scroll down using the arrows, the space-bar or the scroll-bar the
news-ticker stays on the same spot on the screen
2) if you have scrolled down and then use the arrows to scroll back and
forwards, you get multiple instances of the ticker containing static content of
older instances
3) if you switch to another tab, the bbc news ticker is brought with you
including its behaviour according to 1) & 2)


Reproducible: Always

Steps to Reproduce:




see acctached screenshots
(Reporter)

Comment 1

16 years ago
Created attachment 116620 [details]
screen shot of bbc home page with the news ticker all over the place
(Reporter)

Comment 2

16 years ago
Created attachment 116621 [details]
screen shot of the bbc news ticker on the page of another tab
(Reporter)

Updated

16 years ago
Flags: blocking1.3?

Comment 3

16 years ago
The ticker is Java. Works for me in Linux, 1.3b 2003021408, Java Plug-in 1.4.0-b92.

Updated

16 years ago
Flags: blocking1.3? → blocking1.3-

Comment 4

16 years ago
broken for me as well, mac os x 10.2.3 (java 1.3 whatever), mozilla 1.3.  both
on the same tab and shows through to other tabs.  why isn't this assigned to
someone with an actual email address?

seems to be mac specific, works for me on win2k, phoenix 0.5.

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.