CTRL+W doesn't close tab if focus is on input box

VERIFIED DUPLICATE of bug 72352

Status

()

Toolkit
Form Manager
--
minor
VERIFIED DUPLICATE of bug 72352
15 years ago
10 years ago

People

(Reporter: Oliver Klee, Assigned: dveditz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030208
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko (CVS build)

CTRL+W cannot be used to close a tab if the caret is inside of an input box.

Reproducible: Always

Steps to Reproduce:
1. Visit URL.
2. (caret is put into the first input box automagically)
3. Press CTRL+W to close the tab.
Actual Results:  
Nothing (the tab stays open).

Expected Results:  
The tab gets closed.

I see the same problem with some other shortcuts (eg. CTRL+U), but not with
others (CTRL+N, CTRL+T).

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 72352 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: agracebush → form.manager
You need to log in before you can comment on or make changes to this bug.