File bookmark window too small / doesn't remember size

RESOLVED DUPLICATE of bug 146859

Status

--
minor
RESOLVED DUPLICATE of bug 146859
16 years ago
14 years ago

People

(Reporter: ma3t, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b; MultiZilla v1.1.34 (d)) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b; MultiZilla v1.1.34 (d)) Gecko/20030210

The list of folders in the "Add Bookmark" dialog is not tall enough. On my system it will only show two folders at a time w/o scrolling.  The dialog is resizable, but it doesn't remember its size.

Reproducible: Always

Steps to Reproduce:
1. select "File Bookmark..." from the "Bookmarks" menu.
Actual Results:  
Add bookmark dialog shows at the default size, which is too small.

Expected Results:  
Remembered the previous size i had it at.

Using Classic theme, 1280x1024 resolution (though this seems to be resolution-independent).

Comment 1

16 years ago
WFM, current trunk CVS, Linux.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 146859 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.