Mozilla crashes on startup if directorylisting = XUL

RESOLVED DUPLICATE of bug 196477

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 196477
15 years ago
13 years ago

People

(Reporter: Michael Baffoni, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Build 2003030408 works fine.  Build 20030307 and 20030308 (I don't recall the
last two build numbers) crash on startup (and as soon as the pref is changed) if
directorylisting is changed to XUL.

Open new profile
edit/preferences/debug/networking
Change directory listing from HTML to XUL
Click OK and application crashes, subsequent loads of profile crash.
(Reporter)

Comment 1

15 years ago
Sorry for the spam, browser hang.

*** This bug has been marked as a duplicate of 196477 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.