Please add automatic image resizing to the mail reader window

RESOLVED DUPLICATE of bug 372080

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 372080
15 years ago
11 years ago

People

(Reporter: Michael Baffoni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The automatic image resizing feature is great in the browser, but I can see an
equally important use in the mail reader so that all these over-sized images I
get (jokes, family pictures, etc.) could get shrunk down to viewable size when I
read the email.

Comment 1

15 years ago
*lol* you should try working in a newspaper like I do. 

As a temporary workaround, you can always double-click on the image where it
appears in the attachments list to view it at a useable size in a browser window.

Comment 2

14 years ago
*** Bug 264156 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372080
You need to log in before you can comment on or make changes to this bug.