Allow categorized components

RESOLVED DUPLICATE of bug 173133

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 173133
15 years ago
5 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
If you look at bugzilla.redhat.com, there are way too many components for
someone new to the system.This made me realize that Bugzilla needs a way you can
categorize not only based on product but based on component. For example:

Product: Redhat Linux
Component:
     Blah Components:
         Blah1
         Blah2
         Blah3
     Foo Components
         Foo1
         Foo2
     Bar Components
         Bar 1
         Bar 2

Comment 1

15 years ago
This request is similar to Bug 173133 and Bug 43940.

*** This bug has been marked as a duplicate of 173133 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Summary: Allow categrized components → Allow categorized components
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.