After entering the URL, the page loads partially, and then crashes.

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: Eric Mullinax, Assigned: Joshua Xia)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

I'm prettty certain this is a Java problem.  I've experienced similar problems
with other pages, such as http://www.greenville.k12.sc.us/bridgehs , in which a
java applet is loaded correctly, or a bad Java script of some sort.  Every
single time, Mozilla crashes.

Reproducible: Always

Steps to Reproduce:
1. Enter the URL (www.inthecrease.com)
2. Sit back while watching the page load, and then the browser crashes
3.

Actual Results:  
The browser crashes

Expected Results:  
Loaded the page correctly, including all Java applets, images, and text.

I'm using Java(TM) Plug-in 1.4.1_01-b01.

Comment 1

16 years ago
WFM Linux 2003030805  Blackdown-1.3.1-FCS

Comment 2

16 years ago
worksforme with linux trunk 20030308 and 1.3 20030306

does it crash on all java applets, or only some?  please ensure that you have
the java plugin correctly installed (symlinked, not copied)

Java != Javascript

==> OJI
Assignee: rogerl → joshua.xia
Component: JavaScript Engine → OJI
Keywords: crash
QA Contact: pschwartau → dsirnapalli

Comment 3

15 years ago
Works For Me on current CVS build with Java 1.4.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.