Phoenix crashes on startup

VERIFIED DUPLICATE of bug 196486

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 196486
16 years ago
15 years ago

People

(Reporter: Ilya Firman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030303 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030303 Phoenix/0.5

The Win32 Phoenix build of March 8 crashes on startup:

phoenix.exe - Application Error

The instruction at "0x77fcc4b6" referenced memory at "0x01624408". The memory
could not be "read".

Reproducible: Always

Steps to Reproduce:
1. Start Phoenix
Actual Results:  
Phoenix crashes

Expected Results:  
Phoenix starts
(Reporter)

Comment 1

16 years ago
The Build Identifier should be Gecko/20030308, apparently...

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 196486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.