Clicking on a link opens that link and several blank browser windows

RESOLVED DUPLICATE of bug 197941

Status

RESOLVED DUPLICATE of bug 197941
16 years ago
5 years ago

People

(Reporter: emanuel_ravelli, Assigned: saari)

Tracking

({qawanted})

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030308 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030308 Chimera/0.7+

Example: Clicking on
<http://go.fark.com/cgi/fark/go.pl?IDLink=462860&location=http://www.nbc4columbus.com/news/2025233/detail.html>
from <http://forums.fark.com/cgi/fark/comments.pl?IDLink=462860> opens that link
and several (4 the last time) empty windows.

Reproducible: Always

Steps to Reproduce:
1. Go to <http://forums.fark.com/cgi/fark/comments.pl?IDLink=462860>
2. Click on any link to a story.
3. The link opens along with several empty windows in front.

Actual Results:  
Blank windows open.

Expected Results:  
Replace the current window with the URL of the link.

Build ID: 2003030808

Comment 1

16 years ago
I will also throw my 2 cents in here instead of reporting another bug. I am
using build 3/14 and I can not open any links on this site (fark.com). A new
window opens and gives a bad url message. This might be a mozilla bug or it
might fall under tech evangleism, becasue I could not get it to work with IE6
either. Any link you click on in the main listing of news events causes this
behavior.

Comment 2

16 years ago
By the way, I am using a windows build.

Comment 3

16 years ago
Should be Camino.
Assignee: asa → saari
Component: Browser-General → General
Keywords: qawanted
Product: Browser → Camino
QA Contact: asa → winnie
Summary: Clicking on a link opens that link and several blank browser windows. → Clicking on a link opens that link and several blank browser windows
Whiteboard: DUPEME
Version: Trunk → unspecified

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 197941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.