Status

()

VERIFIED DUPLICATE of bug 196524
16 years ago
16 years ago

People

(Reporter: Lil46john, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030304 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030304 Phoenix/0.5

Go to http://mozilla.org/projects/calendar/ and some text is missing.

Scrolling down the page where there is no missing text fixes it quick.

While loading, the text is there, but when the screenshot of the calendar comes
in, it knocks the text out.

Reproducible: Always

Steps to Reproduce:
1. Clear cache
2. Go to http://mozilla.org/projects/calendar/
3. 
Actual Results:  
See some text missing

Expected Results:  
No text missing
(Reporter)

Comment 1

16 years ago
Created attachment 116699 [details]
screenshot
WFM using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b)
Gecko/20030304 Phoenix/0.5

Reporter, are you using a clean profile?
(Reporter)

Comment 3

16 years ago
Cleared the profile. I noticed that if I put my screen to 800x600, I get no
missing text , but if I use 1024x768, there are some letters missing. I said
before that scrolling past the area and going back can make the text appear, but
highlighting also works. I've seen this problem in Mozilla too.
(Reporter)

Comment 4

16 years ago
This also happens at http://bugzilla.mozilla.org/ 
The bugzilla link under the toolbar is missing a b.

This happens in both 800x600 and 1024x768
(Reporter)

Comment 5

16 years ago
This also happens at http://bugzilla.mozilla.org/ 
The bugzilla link under the mozilla banner is missing a b.

This happens in both 800x600 and 1024x768
Reporter, if you can reproduce the bug in Mozilla, don't report the bug for
Phoenix, but for Mozilla.

-> Moving to Browser/Layout for triage, and reassigning.
Assignee: blaker → other
Component: General → Layout
Product: Phoenix → Browser
QA Contact: asa → ian
Version: unspecified → Trunk
(Reporter)

Comment 7

16 years ago
Created attachment 116707 [details]
bugzilla
(Reporter)

Comment 8

16 years ago
Is this a dupe of 196524? It's an old bug that I'm getting annoyed of and
addressing now.

*** This bug has been marked as a duplicate of 196524 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.