History sidebar doesn't show titles of folders (e.g. "Today")

RESOLVED DUPLICATE of bug 162750

Status

Camino Graveyard
History
P2
critical
RESOLVED DUPLICATE of bug 162750
16 years ago
16 years ago

People

(Reporter: Visa Kopu, Assigned: Simon Fraser)

Tracking

({regression})

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030308 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030308 Chimera/0.7+

In build 2003030808, history sidebar doesn't show titles of folders anymore.
Instead of "Today" and "Yesterday" there are "0" and "1". Clearing the history
list didn't help.

Reproducible: Always

Steps to Reproduce:
1. Open the sidebar and select the history tab.

Actual Results:  
Camino displays a list of folders with titles "0", "1" and so on.


Expected Results:  
It should show folders with meaningful titles: "Today", "Yesterday" and so on.

Comment 1

16 years ago
Confirming in the 2003-03-08-08 NB under 10.2.4.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Priority: -- → P2
(Assignee)

Comment 2

16 years ago
Dup

*** This bug has been marked as a duplicate of 162750 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.