Will not resume a download after connections interruption

RESOLVED DUPLICATE of bug 187483

Status

Camino Graveyard
Downloading
--
major
RESOLVED DUPLICATE of bug 187483
15 years ago
15 years ago

People

(Reporter: Thomas Snow, Assigned: Steve Dagley)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1
Build Identifier: Camino 0.7

I was attempting to download iMovie 3.0 overnight. The modem connection was
interrupted for whatever reason. I could not continue the download after
connection was reestablished. Was Camino designed to pickup where it left off as
in IE?

Reproducible: Always

Steps to Reproduce:
1.Start a download.
2.Get bumped off ISP for whatever reason.
3.Download will not or has no way of resuming.

Actual Results:  
Nothing.

Expected Results:  
Had some way of resuming the download.

Chimericon was used to alter appearance.

Comment 1

15 years ago
Dup of bug 187483?

Comment 2

15 years ago
Seems like a dupe to me.  

*** This bug has been marked as a duplicate of 187483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.