PC hangs a few minutes when sending a link or a web page

RESOLVED WORKSFORME

Status

MailNews Core
Networking: SMTP
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: jcarp13, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030309
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030309

I send very often links or web pages on a PC with XP familial and it's a buredn
each tile because I got the message "mail sent successfully" but I can't use my
PC anymore for a while ...

Reproducible: Always

Steps to Reproduce:
1.send page
2.give the adress
3.click on send

Actual Results:  
PC hang for a while on message " mail sent successfully"

Expected Results:  
close the mail window as soon as the mail have been sent

Updated

15 years ago
Assignee: asa → sspitzer
Component: Browser-General → Networking: SMTP
Product: Browser → MailNews
QA Contact: asa → nbaca

Comment 1

14 years ago
Reporter, are you still seeing this with a more recent build ?

Comment 2

14 years ago
WFM with 1.7.3 on WinXP. Marking so. Reporter, if you feel this bug has been
closed in error, please reopen. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.