All users were logged out of Bugzilla on October 13th, 2018

Text & graphics don't wrap with window

RESOLVED DUPLICATE of bug 136839

Status

()

RESOLVED DUPLICATE of bug 136839
16 years ago
16 years ago

People

(Reporter: ander5151, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Text & graphics don't wrap with window, but extend past it. Doesn't happen with IE.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
see above

Expected Results:  
wrapped the text/graphics

Comment 1

16 years ago
->layout
Assignee: asa → other
Component: Browser-General → Layout
QA Contact: asa → ian

Comment 2

16 years ago
With Mozilla 1.3 on Win98, a URL exhibiting this is:
http://www.sciencedaily.com/releases/2003/03/030317074148.htm

Comment 3

16 years ago
The difference seems to be that the link under "Microsoft Universal Plug and
Play Client Support" in Mozilla is not wrapped, therefore "pushes" the screen
wider, while in IE, it wraps at the question mark. In the link in comment #2,
it's the - and % causing the same problem.

Therefore, in conclusion, dupe of bug 136839 or bug 95067.

Comment 4

16 years ago
Confirmed URL and #2:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604

*** This bug has been marked as a duplicate of 136839 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.