go to URL, rendering starts, then Mozilla crashes

RESOLVED DUPLICATE of bug 192914

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 192914
15 years ago
15 years ago

People

(Reporter: Andrew Hagen, Assigned: Peter Lubczynski)

Tracking

({crash, regression, stackwanted})

Trunk
x86
Windows 98
crash, regression, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB17900772Z, URL)

(Reporter)

Description

15 years ago
Paste the URL into the URL bar and hit enter. The page begins to display. Then
Mozilla crashes. Tested 1.3 candidate release on Windows 98.  There is no Flash
or Shockwave installed on this. It also crashes Phoenix 0.5, which has Flash
installed. 

It does not crash either Netscape 4.8 or 7.02. Both have Flash installed. 

This crash does not appear to be Flash-related.

TB17900772Z. This was on a trunk build. I'll get the build number in a second.
(Reporter)

Comment 1

15 years ago
That Talkback ID is from trunk build 2003030708.

Comment 2

15 years ago
do you have Real installed ? Could be the Real movie on top right of the page
triggering bug 192914 (I don't know if the fix made it for the release candidate
build).
Assignee: asa → peterlubczynski
Component: Browser-General → Plug-ins
QA Contact: asa → shrir
Whiteboard: TB17900772Z
(Reporter)

Comment 3

15 years ago
Yes. It is fixed in current builds for both 1.3 and 1.4, AFAICT. Alternatively,
it might have been a screwed up installation of the Real plugin.

Not sure which bug that makes it. Go ahead and dupe it. Thanks for the help!

Comment 4

15 years ago
As per reporter comments.

*** This bug has been marked as a duplicate of 192914 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.