When refreshing a bunch, the browser freezes

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Eric, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

When developing/debugging in PHP, I refresh the same page a whole bunch 
(Hundreds of times).  After awhile the browser, including all the tabs, freeze. 
All of Mozilla must be shut down completely and restarted.

Reproducible: Sometimes

Steps to Reproduce:
1.Refresh the same page many many times.
2.Mozilla freezes
3.Shutdown program completely
4.Relaunch and it works fine

Actual Results:  
Page no longer loads and the 'loading' circle just spins forever.

Expected Results:  
loaded the page.

Comment 1

15 years ago
Eric, is there a particular page that best demonstrates this problem?  Attaching
a testcase to this bug report would greatly increase the chances of the problem
getting solved.
Severity: minor → normal

Comment 2

15 years ago
Resolving due to lack of response from reporter

Please reopen if the problem persits with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.