Object with height=100% does not stretch to whole page height (only a few pixels high)

RESOLVED DUPLICATE of bug 88035

Status

()

Core
Layout
P2
normal
RESOLVED DUPLICATE of bug 88035
15 years ago
14 years ago

People

(Reporter: William, Assigned: Peter Lubczynski)

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.4a) Gecko/20030309
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.4a) Gecko/20030309

flash in www.intertoys.nl isn't displayed. SOund plays fine.

Reproducible: Always

Steps to Reproduce:
1.load www.intertoys.nl
2.watch a white screen listening to sound only
3.

Actual Results:  
blank screen with sound only

Expected Results:  
a falling elephant with sound should be displayed (hey!, I did not make the
flash :) )

Comment 1

15 years ago
weird indeed, the HTML code seems to be correct:
http://www.intertoys.nl/home.html but using build 2003030908 on Win2k + Flash
6.0r79, the Flash applet is 4 pixels wide only at top of the screen. Could be
incorrect parameters.

Comment 2

15 years ago
Created attachment 116759 [details]
Testcase showing the Flash object is the "size of the image" in the page

I edited the page and modified the nedstat (stats tracker image) code to be
40x40 pixels (instead of 1x1 pixels), this shows the Flash applet "scales" to
40x40 pixels.
Don't know if it's a layout bug.
-> Layout
Assignee: asa → other
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: asa → ian

Comment 4

15 years ago
-- Percentage is not working for width and height attributes of EMBED tag.
-- I attached the same test case but changed the percentage to pixels and it
works fine.
Priority: -- → P2

Comment 5

15 years ago
Created attachment 117249 [details]
Same test case as above but changed percent to pixels

Comment 6

15 years ago
This bug is similar to Bugzilla bug# 181385
-> peterl
Assignee: other → peterl
Target Milestone: --- → Future

Comment 8

15 years ago
can reproduce the problem w/ 5.0 and 6.0 flash plug-in.
I can see the movie, but it's only a few pixels high
Summary: Flash doesn't show. It does so in explorer 6. → Object with height=100% does not stretch to whole page height (only a few pixels high)
Fixed by patch in bug 88035

*** This bug has been marked as a duplicate of 88035 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.