Preferences Icons Blurry/Fuzzy/Out of Focus after clicked on

VERIFIED DUPLICATE of bug 192180

Status

Camino Graveyard
Preferences
VERIFIED DUPLICATE of bug 192180
15 years ago
15 years ago

People

(Reporter: gm, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

I've reviewed issue 192180 and 177145 and I have the same problem.

However, the latest build of Camino ( 0.7 ) still exhibits the same problem as
listed in 192180.

iBook G3
MacOS X 10.1.5
1024x768 Thousands of colours

Reproducible: Always

Steps to Reproduce:
1. Go to Camino Preferences
2. Click on an Icon in the Preferences toolbar.
3. Icons become blurry as shown in attachment in issue 192180.

Actual Results:  
Icons become blurry/out of focus/fuzzy


I've tried installing on top of the existing Camino install, but that does not
resolve the problem.

Completely removing the plist file and the user preferences directory does not
resolve the problem.

Uninstalling ( deleting Camino from the applications directory ) and installing
a new copy of Camino does not resolve the problem.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 192180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.