Be able to filter newsgroups for subjects that do not contain X

VERIFIED DUPLICATE of bug 146676

Status

MailNews Core
Networking: NNTP
--
enhancement
VERIFIED DUPLICATE of bug 146676
16 years ago
10 years ago

People

(Reporter: William Springer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

With mail, I can filter on contains or does not contain, but on news I can only
filter on contains.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

16 years ago
Summary: would like to be able to filter newsgroups for subjects that do not contain X → Be able to filter newsgroups for subjects that do not contain X

Comment 1

15 years ago
As of 20030519 (Win2k) I can filter on contains/doesn't contain, is/isn't,
begins with/ends with.

Reporter: is this bug still valid with a current build?
(Reporter)

Comment 2

15 years ago
I don't have the daily build, but under 1.4b (Win98), yes, I still only see the
option to filter on sender/subject contains/ends/begins with/ends with

Comment 3

15 years ago
That's strange.
This is now 1.4b (20030507, but under Win 2k), and the news message filter
provides exactly those /six/ methods I mentioned earlier for filtering on
subject or sender.
If you try with a new profile, does that contain this six entries?

Comment 4

15 years ago
Created attachment 134337 [details]
screenshot  the content of the search box for message in newsreade in mozilla 1.5 win2k

I'm using 
Mozilla 1.5
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

And I've the same bug.

I attach a screen shot.

Regards,
Sylvain.
Product: MailNews → Core
This bug is still valid but a duplicate of bug 146676, therefore marking as such.

*** This bug has been marked as a duplicate of 146676 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.