crash if I close a window or a tab with the page at the above URL

RESOLVED DUPLICATE of bug 196459

Status

--
critical
RESOLVED DUPLICATE of bug 196459
16 years ago
16 years ago

People

(Reporter: pguyot, Assigned: bryner)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030309 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030309 Chimera/0.7+

I filed it under talkback (several crash stacks at once) ID TB192116H.

Reproducible: Always

Steps to Reproduce:
1. Open a new window or a new tab with the URL.
2. Close the window/tab
3. Enjoy TalkBack.

Actual Results:  
It crashes.

Expected Results:  
I guess it shouldn't crash.

TB ID= TB192116H. I read that the stack trace should be attached as a file, so
I'll attach it in a minute. Also, I apologize if this bug was already reported,
I searched for something similar without success (I compared the stack trace).

It crashes with three builds since 0.7.
I'm 99% sure I went to this page with 2003020407 and it didn't crash then.
(Reporter)

Comment 1

16 years ago
Created attachment 116777 [details]
CrashReporter logs for attempts to browse and crashes with this page.

I know there are several crash stacks there. Except the second one that
happened with a crash when closing a window with another page, I think they're
all crashes with the URL I mentioned in the bug report. The first one is
definitely a crash with that URL, I voluntarily got it because I wanted to know
the TalkBack ID of the report I made earlier today.

OK, I admit that I'm lazy, I should create a separate file with just latest
crashlog. But does it really hurt?
(Reporter)

Comment 2

16 years ago
The stack trace and the symptoms really looks like the one in #196459.

*** This bug has been marked as a duplicate of 196459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.