Transparent gif does not display properly when used in an input tag

VERIFIED DUPLICATE of bug 171598

Status

()

VERIFIED DUPLICATE of bug 171598
16 years ago
16 years ago

People

(Reporter: JohnDecker, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Using the HTML snippet below, 

<INPUT type="image" name="submit_btn" src="./images/btn_l.gif"/>

The .gif file (btn_l.gif) has transparent portions that are not displayed as
transparent.  This works on other browsers, but not in Phoenix.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Reporter, please always test with the latest nightly to see if the problem is
still there. This one has been fixed since end January.

*** This bug has been marked as a duplicate of 171598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.