Crash at startup, no splash screen, no windows

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030304
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030310

All nightly builds after the one I'm using right now (2003030408) simply don't
start up. Instead, the Mozilla process dies and Dr. Watson is launched in the
background.
I suspect this might be a dupe but I could neither determine what to search for,
nor find an original, so I decided to play safe.

Reproducible: Always

Steps to Reproduce:




I've got Calendar installed
We need a Talkback ID.

It's a dupe if you have multible profiles and if it works uf you stert mozilla
with "mozilla -.p Profilename"
Do you crash without calendar ?
Severity: blocker → critical
Keywords: crash

Comment 3

16 years ago
do you install into a clean directory?
if not : bug 195600

Current calendar seems to be quite incompatible with current Moz.

Comment 4

16 years ago
Are you successful with starting mozilla if you try it again a few seconds after
mozilla died? Then please read bug 196832 !

Rainer


#3:
pls see bug 195614
Also make sure you don't have an old copy of regviewr.dll (?) lying around.
I am currently using build 2003022810 on WinXP Pro, because none of the recent
nightlies will start, at all.  Normally the Win32-installer-sea starts the
browser after an install.  The recent nightly builds crash after the install. 
All subsequent attempts to start Mozilla fail.  This is different behavior from
bug:  196832, where only the first start of Mozilla after the install fails.  I
only have one profile, but the Profile Manager is always the first task invoked
after an install, because I have more than one Netscape 4.79 profile, which
Mozilla offers to migrate.

I always do what I think is a clean install, that is, I un-install any old build
of Mozilla using Windows "Add/Remove program" function.  Then I install the new
build in the same directory.  This has always worked before with one exception;
I was using an alternate theme, instead of one of the two shipped with Mozilla.
Flags: blocking1.4a+
please don't set flags if you don't know what they mean - Thanks
Flags: blocking1.4a+
You are absolutely right.  Please accept my apologies.  As far as I can tell,
this is not a blocker to the eventual release of 1.4a, nor is this a real bug,
if the build is installed into a really "clean" directory.  I am replying using
the Mozilla mail-news client of Win32 build 2003031208, because I installed it
into a brand new directory.  Thanks. 
(Reporter)

Comment 9

16 years ago
It's probably due to Calendar then. I uninstalled Mozilla, deleted the
directory, and installed build 2003031308, from which I'm posting this right
now. Thanks everyone!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
no patch = not fixed
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 12

16 years ago
Sorry, I knew the resolution I added wasn't right but wfm didn't seem accurate
either at the time... Does now though :)
we don't care if you use invalid or worksforme but fixed is reserved for bugs
with an attached patched that got checked into the source-tree (or a pointer to
another bug with a patch)

(but it's no problem that you used the wrong resolution since only 3 people got
a mail for that :-) )

verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.