Sending mail returns a denial sent message

RESOLVED EXPIRED

Status

MailNews Core
Composition
RESOLVED EXPIRED
15 years ago
9 years ago

People

(Reporter: wavevideo, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When trying to send emails to certain addresses an error window will pop up and
the email will not be sent. The message says; 

"An error occured while sending mail.  The mail server responded:
5.7.1<destinbation email address>....   Relaying denied IP name lookup
failed[local IP]   Please check the message receipients  and try again."

This error pops up sporadicaly. The email will be sent to some address, but not
to otherts despite the fact that these addresses are legitamate.  I was able to
send emails out without getting this message with previous versions of netscape
and mozilla, but both browsers give the same error.  I have also changed
outgoing mail servers and receive the same problem.

Reproducible: Always

Steps to Reproduce:
1.compose or reply to an email
2.send the email
3.

Actual Results:  
Depending on the destination address, I might receive this message.  

Expected Results:  
Send the message without any error message from appearing

Comment 1

13 years ago
Using Mozilla Nightly Build 2004072108; Windows XP SP2; Intel x86

This bug has not been reproducable to me, and I sent many test messages. 

Believe this to be a non-Mozilla problem.
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.