crash using trunk builds since 20030307 after selecting complex profile

RESOLVED DUPLICATE of bug 196446

Status

--
critical
RESOLVED DUPLICATE of bug 196446
16 years ago
14 years ago

People

(Reporter: aha, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm crashing with all new builds since 20030307/trunk/W2K after selecting my
complex profile (large history, bookmarks, mail accounts, passwords). If I
select Mozilla's default (blank) profile or use builds up to 20030306, Mozilla
starts okay and without any problem.

TB17948008H

(Note: I described symptoms of my problem in bug 196725, but it could be
different bug, so I entering it separately.)
(Reporter)

Comment 1

16 years ago
With 2003031208/trunk/W2K is start-up fine.
I suppose it is duplicity of bug 196446 (or any other XBL bug), marking such.

*** This bug has been marked as a duplicate of 196446 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.