List details don't appear

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
16 years ago
3 months ago

People

(Reporter: osavill, Assigned: roc)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030127
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030127

Navigating to the jobs list produces incomplete ouput

Reproducible: Always

Steps to Reproduce:
1.Goto http://www.high-tech-jobs.co.uk/home.htm
2.Click on 'what's wot' (3rd down on left hand side)
3.Click on 'hot jobs' (Under 'hot' at top of page)

Actual Results:  
The job 'description', 'salary' text all appear of but no text next to them
i.e.
      Ref:
     Date:
Job Title:


Expected Results:  
      Ref: 12345
     Date: 5/3/2002
Job Title: An amazing job and you're sure to get it :-)

Comment 1

16 years ago
WFM Linux 2003030805
reporter, is this a problem with a _current_ build?

Comment 3

16 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030307
(Reporter)

Comment 4

16 years ago
Sorry - since loosing my job I have lost my access to a high speed internet link
and I am not upgrading nightly any more. 
I downloaded 2003031108 last night as it does indeed work so I will make this OR
`INVALID'
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.