Status

Core Graveyard
GFX: Win32
--
major
RESOLVED DUPLICATE of bug 196308
15 years ago
9 years ago

People

(Reporter: Juan Sanchez, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030310
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030310

(sorry for my bad english)

After install a new fresh 1.4a version, I can't do smooth surf. The redraw of
the screen (webpage area of Mozilla) is very slow, and flash for a few second
between gray, black, white colors.

The color flash appears in the following tasks:
- switching between Mozilla windows (using Alt+Tab)
- switching between tabs in the same window
- clicking in a link and going to other page
- putting another window (other program) on top of mozilla and closing it.
- clicking in a combobox, the screen flash except the combo rectangle.

In one word, any task that force mozilla to redraw any zone or the entire user area.

The color flash is the following:
- Gray color for about half second, then black color for another half second,
then white color for one more half second and then, the web page start to draw.
The flash is more faster if the size of mozilla window is more little.

Other things:
- When you move the mouse over a sensible area that change the color because
styles, for example, a link that change it's color when put the mouse over it
... the mouse stops for a few moments (about one second), the link change it's
color, and then the mouse is released and continue moving.
- On complex pages (with a big table), the windows scroll and mouse movement is
locked constantly when the page adjust the table to show new data (when loading
the page).

Reproducible: Always

Steps to Reproduce:
1. Surf the web. Any page, any site.

Actual Results:  
Slow and painfully surf.

Expected Results:  
Smooth surf like older versions of Mozilla.

My computer:

Athlon 1.2GHz, 256 RAM, RIVA TNT video card with latest Detonator drivers from
nvidia.com. Using 1152x864 resolution with 32bit color depth. Other resolutions
and color depth don't affect the bug.

Comment 1

15 years ago
Duplicate of bug 196308. Really an eye killer, and the second duplicate for this
bug for today.

*** This bug has been marked as a duplicate of 196308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.