stop on loading of Applet Chat on Yahoo.it

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: slumbo, Assigned: asa)

Tracking

Other Branch
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; it-IT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; it-IT; rv:1.2.1) Gecko/20021130

I use Macintosh with OS 8,6 and Mozilla 1,2,1 and I cannot enter in the Chat
on-line of Yahoo.it because Mozilla does not load the applet and the following
extension code:  Error Applet:  Closing.  It remains stopped but Netscape
Communicator 4,78 loads chat on-line well
Regards from Rome

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Bugzilla != Mozilla   Please read the text at the top of the bug entry page
before you file your next bug (particularly the part next to the big red stop sign)
Assignee: myk → asa
Component: Attachments & Requests → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Version: unspecified → Other Branch

Updated

16 years ago
OS: other → Mac System 8.6

Comment 2

16 years ago
Unfortuanly support for mac classic is dead :-( -> WONTFIX.

(This is probably a case of incompatible java code and therefore really Invalid)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.