custom mail folder view has no option to create new view based on recipient criteria

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: bruno, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030310
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/2003031008

Click on your sent folder (Note: There is a field for recipient). From the
"View" drop down list select "customize..." Click "New" -- the "Message View
Setup" window should appear. From the list of custom criter there is no option
to create a custom view based on 'recipient.'

Reproducible: Always

Steps to Reproduce:
1.Click sent folder (notice the "recipient" field") 
2. From the "View" drom down list select "customize"
3. Click "New"
4. There is no option to create a custom view based on 'recipient'

Actual Results:  
No option to use 'recipient' therefore, I have not custom views for my "sent"
folder. 


I use Mozilla at work for my primary mail client, and because of the amount of
email I collect/send I have become dependant on my "custom views." I keep 4
months of "sent" messages, and when I have to reference an email I sent two
weeks ago it becomes very hard without any "custom views" to find..... (PS: I
never remember my "subjects" lines, therefore I can not use the "search" feature....

Comment 1

16 years ago
In the case of the Sent folder, "Recipient" may be more usefully thought of as
"To or CC:," which does work.  Marking WFM, because mailviews filters can be
successfully created as such.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.