If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When Ever I load CNN browser freezes and I am forced to kill the Application

RESOLVED DUPLICATE of bug 192294

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 192294
15 years ago
13 years ago

People

(Reporter: Daniel Riedel, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030210

When ever I load CNN in the new beta Mozilla it just freezes. THe page loads
properly and everything is displayed properly but Mozilla just stops working.
Force quiting doesn't hurt any other applications running and I can just start
it up again without any issues.

I am running Windows ME 4.90.3000 I have 256 megs of ram this happens if I have
just mozilla open or other applications. I am running a Intell II 800 mhz
processor. and a nvidia geforce video card on a dell XPS B800r

Reproducible: Always

Steps to Reproduce:
1. go to http://www.cnn.com 
2.
3.

Actual Results:  
Browser freezes

Expected Results:  
Not freeze
from the Mozilla 1.3b Release notes that you should read before you report a bug :
"Windows 95, 98 and ME users are experiencing regular application hangs. This
doesn't appear to impact NT, 2K or XP. (bug 192294)"

*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.