Mozilla.exe icon (and any other icons) should not use the red lizard.

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Jason Bassford, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030306
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030306

At least until bug 28028 is resolved, the red lizard image should be removed
from any Mozilla icon that shows it.

I'm not actually certain if this is applicable to non-Windows platforms, so am
not making this All/All.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Blocks: 196932

Comment 1

15 years ago
Created attachment 121140 [details]
Grayrest's "M" icon

Will this one work? It's the "M" icon from Grayrest's set.

Oh, and I think Linux's icons use the red dino too, so this should probably be
All/All.
(Reporter)

Comment 2

15 years ago
It looks okay to me - but maybe we want to use the "M" from the splash screen? 
(Revolution font against an orange background?)
OS: Windows XP → All
Hardware: PC → All

Comment 3

15 years ago
Dude, I dunno if you're aware of this, but... the splash screen is butt-ugly.
Using its "M" for the icon = very, very bad idea.
(Reporter)

Comment 4

15 years ago
This bug isn't about debating the quality of the artwork, it's simply about
replacing the existing copyright art with something else - and something which
is as "officially" Mozilla as possible.  Since the current splash screen *IS*
the official splash screen (like it or not) it makes the most sense to continue
the artwork brand to the other elements.

Having said that, I'm not sure if non-mozilla.org people can even be deciding
anything here anyway.

Comment 5

15 years ago
I never claimed I was deciding anything, I was merely making a suggestion and
offering an opinion. If you choose to disagree with me, well, there's not much I
can do about it.

I will, however, point out that the Grayrest "M" blends in better with the other
Grayrest icons already in use. It accomplishes the purpose of replacing the red
dino, it looks more like the throbber "M", it looks more attractive and
professional than the splash screen "M", and it's already made, so there's less
work. So I don't really see any way the splash screen "M" is a better choice,
but hey, that's JMHO.
(Reporter)

Comment 6

15 years ago
Sorry if I overreacted in my comment.  I just wanted to fend off what seemed
like an artwork debate.  I'll agree that the blue M is certainly better than the
current dragon in terms of this bug.  Personally, I use the old Navigator wheel
icon - \chrome\icons\default\main-window.ico.

Comment 7

15 years ago
I thought the Navigator wheel had similar issues. And if you're so dead-set
against using the Grayrest "M", maybe the Mac OS X "M" would work too?
Product: Core → Mozilla Application Suite
(Reporter)

Comment 8

13 years ago
Mozilla 1.7 branch will not be modified, and this isn't applicable to SeaMonkey
at this point.

-> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.