Mail Folders Pane resizeing inappropriately on window restore/maximize

RESOLVED DUPLICATE of bug 63654

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 63654
15 years ago
14 years ago

People

(Reporter: Russell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030309
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030309

When the Mail/News window is maximized/restored the folders pane changes its
width. I think this is a new behaviour in 1.3 trunk that seems very
inappropriate. In my opinion, once the user has set the width of the folders
pane, that should stay constant through maximize/resize. That is the behaviour
of most mail clients. 

Reproducible: Always

Steps to Reproduce:
1. Maximize Mail/News window
2. Set width of folders pane
3. Restore Mail/News window so that folders can be seen, and so that the folders
pane is not taking up half the screen.

Actual Results:  
The width of the Folders Pane gets set to a new value that is too small -
perhaps based on some kind of proportion of the total width of the mail/news window.

Expected Results:  
It should have left the folders pane the same width.
I think this was what Moz always did before, and what other mail clients do.

I think this is a new 'feature' that's incorrectly slipped in to the 1.3 trunk.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 63654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.